How To Fix Cross Site Scripting Vulnerability In Java